2GIG CT100 Auto Mode Missing

I have the 2GIG CT100 thermostat and was able to get it connected to my Vera z-wave controller. On the thermostat there are four modes: heat, cool, auto, and off. When I login into my Vera controller I can see all four modes if I go to devices and want to make changes to the thermostat. However, if I try to create a scene there are only three modes: heat, cool, and off. Is this just not possible?

I recently received an update to my Vera controller that resolved the inability to use the Auto mode with my 2GIG thermostat but, with the Auto Mode working it only allows me to set one temperature setting where as with the older versions of Vera it showed two temperature settings with the Auto mode.

Vera thinks no one would use two setpoints in their setups. The only way to get this currently is to use programming. There are a few threads on there with how to do it.

I know several people have complained about this as it used to be in there. And to me it seems like one of the most basic things people would want to do with their Vera’s but apparently the company doesn’t think its one bit useful. This is by far my biggest complaint with Vera.

Bummer!!

Looks like it’s back now with the latest ui7 firmware. 1.7.541
I see the set temps for heat and cool and auto on my dashboard widget.

[quote=“NewHomeOwner, post:5, topic:186348”]Looks like it’s back now with the latest ui7 firmware. 1.7.541
I see the set temps for heat and cool and auto on my dashboard widget.

http://support.getvera.com/customer/portal/articles/1908417-ui7-▾-version-7-0-5-1-7-541-1-7-1018-▾-mar-9-2015[/quote]

The notes say that, but I don’t see anything different anywhere in my setup with temperatures. It still just lets me put in 1 temperature for any mode.

Yes, I noticed the Auto Mode is back but, what good is it with only one temperature setting. I guess you could say it half works which means it still doesn’t work. ::slight_smile:

Hello, I am unable to get fan on or off working in Scenes mode. I can get to it using homewave but not in Vera Web.
I am not at all familiar with using LUA and don’t want to screw things up.
I’d like to be able to turn the fan on at a certain time, and then back to auto.
Anyone know how to do that?

I am running the latest version and it does not seem to provide that access.

Thanks!

[quote=“Paulb4333, post:8, topic:186348”]Hello, I am unable to get fan on or off working in Scenes mode. I can get to it using homewave but not in Vera Web.
I am not at all familiar with using LUA and don’t want to screw things up.
I’d like to be able to turn the fan on at a certain time, and then back to auto.
Anyone know how to do that?

I am running the latest version and it does not seem to provide that access.

Thanks![/quote]

Did you ever get this figured out? I would like to do the same, have the fan run in the evenings and then switch to Auto Fan after a certain time.

I know this is an old thread but continues to be a source of irritation for evidently several of us. I’m pretty sure the issue is with Vera’s UI. The CT100 is quite capable of supporting this and I ran into a way to control it via the Scenes Advanced Editor feature.

My VeraMate mobile app also support AutoChangeover with an intuitive UI to set the Heat and Cool setpoints directly.

image

It really should not be that complicated…

Jack

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy