Adding new device issue, not seen, after reboot suddenly there

I am getting sick when I want to add a new device. I always did this without problems. But since, i really don’t know, I have the following issue.

This afternoon I wanted to a a POPP 123610 68g. I have this one for 4 years, and as far as I know the most easiest device to add. But a while back I experienced the same shit with a Fibaro dimmer 2.

I add the device, but it is never seen by my Veraedge. I tried this about 10 times, but nothing. When I look at the zwave led of the Veraedge I (think) I see them communicating. But as said, I can try for 20 times it never adds the device.

Then I reboot the Vera, and guess what. Out of the blue there is an “_Appliance Module”. Which indeed is the new device.

Why o why is this happening, it very frustrating.

Tried a Neo Coolcam NAS-DS01Z Door sensor too. No way it can be added.

Tried many times exclued, factory reset. I can’t be added to Vera. And after a reboot, voila there is a door sensor. Driving me crazy.

Are you reloading after each attempt?

C

You mean: Add and let the timer countdown to zero, then en ctrl+F5 for the browser?

Well not 100%, I had a different tab where I did that, so yes and no I guess.

So the counter probably shouldn’t get to zero without some other message / obvious activity (like asking you to set a name / room…
But you need to wait for Luup to reload afterwards before hitting Ctrl-F5 to get a proper reload on a working server.

Not sure it’s going to help, but it seems something is not quite right with your adding ‘process’
C

Have this since some months, before that, I never had this issue. Very strange…

I’ve managed to add about 15 devices to my Vera Plus over the last couple of days. Lost the lot once, but making lots of backups and taking it slow.

Some are still giving me issues, especially a Z.wave-me Keyfob but, illogically or otherwise battery condition appears to have an impact. A couple of door sensors simply would not pair, but a new battery and then they paired first time. Makes little sense.

Alos some devices seem to take quite a long time (minutes) to fully configure. Particularly noted with Fibaro 3 in 1 sensors that would not (typically) have a ‘tripped’ condition available to Reactor. Lots of other parameters, but not that. Then suddenly, some minutes later, there it was.

I suspect patience may have a bearing as well. :frowning:
C

Recognize what you are saying. But I was used to add a new device, let the counter countdown.
And the countdown stops when the device is seen and pops up with the room question, name etc.

1 Like

Yep indeed. That’s what it should be :frowning:
C

© 2019 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy