Aeotec Nano Dual switch

Thanks CRom11 - you just saved me and my electrician further hours of frustration.
I found I needed to do 6 clicks to make it work on both switches.
Now I’m finding the switches slow to respond - with vera saying “Waiting to send again with ack”.
The lights do come on, but can take 10 seconds to respond.
Edit. Seems more responsive now.

Glad to hear it’s behaving :slight_smile:

Re the responsiveness I found that after any change you need to wait to few minutes, seems like vera is syncing or whatever it is… Patience isn’t my best friend either :slight_smile:

Haha. Just as an update. I exchanged the NANO’s with Fibaro (I have had a positive experience with the FGS-222 Double relay switch) and I selected the FGS-223 Double Switch 2. Don’t let the “2” confuse you into thinking they are new and improved! Had all sorts of issues pairing then I find they have this massive lag and constant retries…Then I find a thread on this forum “Fibaro Double Switch (FGS-223) Lag”. OMG I just returned the dodgy devices to receive more dodgy devices!!!

I installed the nano switch today, so far, no issues. It did the not responding, yada, yada, yada for the first five minutes or so and then it all worked. It does have three devices, the first being the Energy used, and then two binary switches. The first also acts as a master on/off it seems. I wished it didn’t, but it’s there.

Do you mind sharing what device type you chose when adding the dual switch - generic, or the zw116 for “Nano switch (with energy metering)”?

Do you mind sharing what device type you chose when adding the dual switch - generic, or the zw116 for “Nano switch (with energy metering)”?[/quote]

I installed one yesterday. I tried to use any Aeotec options with no luck.
I ended up choosing generic z-wave device. It took a few tries and a lot of waiting around but eventually they all showed up fine.
Like some others have said, it was frustrating trying to get the manual switches to work (S1/S2) but reading on here about the overly complicated method to get the module to recognise switches directly connected got that fixed.

So far no issues but fingers crossed.

Hello…I’m firing up with my savvy home stuff. I had a circuit repairman introduce a heap of Aeotec switches yet have run into certain issues. The nano dimmers all took a couple goes to combine with the Homey application however appear to be working at this point. I just couldn’t match the nano double switch, regardless of what I did.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules