App Store is Crashing my Vera Plus

Today, I was looking to install a plug in on my Vera, but when I go to the App->Install, I just get a spinning wheel then my Vera Plus crashes.

Any one else seeing this or know what might be the cause. I am on the latest firmware so shouldn’t be a space issue.

1 Like

Been an ongoing issue for months now.

C

1 Like

I found if you log in, the app store seems to work.

Hmm well I installed a plug in a about 2 weeks ago no problem, now it just crashes, even when I am logged in.

1 Like

My Vera Edge just bombed out when trying to install a new plugin.

After it restarted I logged in to the Vera gateway and tried again and this time its worked OK.

Wow, I didn’t know there was a different Gateway, I always use the home.getvera one, not the nexus.getvera , but going that route fixed by App Store problem. Thanks!

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules