Beta - Ezlo Linux firmware v.1.1.988.2 update for Vera Edge and Ezlo Plus controllers

Same as for ElCid I added devices on build 1.0.26 or 1.0.27…

My HC2 was on 1.0.31.

The network settings for the new Linux Firmware are under development.

My Ezlo Plus was on 1.0.31.

Do I have to re-pair my broken devices or does that help at all? Or will this be fixed with a new firmware?

Alexa voice control not working on this firmware.

I’ve excluded my ‘broken device’ Eurotronic Spirit and tried including it as Generic Z-Wave device twice where it’s installed resulting in the following screen:


Trying to include the device near the controller was successfull. Setting temperature seems to work fine. However I wasn’t asked which room it should be assigned so it went ‘No Room’.

This is the first time VOI is working on my Ezlo Plus :+1:

1 Like

Re-included a Fibaro Smoke Sensor 2. The process worked fine, but now only one device exists instead of three:

After getting the “Broken Device” message with 1.1.988.2, I upgraded to 1.1.988.4 and needed to completely reset the EzloPlus in order to be able to delete devices. Re-paired a DZ6HD Lutron switch and a ZEN15 Zooz plug (after multiple attempts). Was finally to able get both devices on line and used within simple scenes yesterday, only to see hours later that the ZEN15 was offline. Unpaired and re-paired ZEN15, re-built the scenes, and got it to working again running scenes. But, this morning it was again undetectable. Seems that 1.1.988.4 is mostly unstable with Android, even for a two-device system where all units are within 3 feet of controller. Thoughts on what I should try next?

How close is your other z-wave controller to your test controller and devices? Also, are you excluding devices from any non-test controllers in the vicinity of your test controller and devices?

Had a hunch from other posts that this might be an issue, but for still unknown reasons. The EzloPlus was just a few inches away from an Atom v1 that was powered, but didn’t have any devices attached. I have since unpowered the Atom v1.

The EzloPlus is now about 6 feet away (where it has always been) from my main VeraPlus with 40+ devices. Will unpair and re-pair the troublesome ZEN15 device from EzloPlus to see how long it will hang in there going forward. Thanks for the suggestion.

Hi @Odysee.

Yes, broken devices need to be reincluded.

Hi @wfoley, The “Can’t detect Device” is a status we receive from the firmware.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules