Beta feedback Ezlo Plus

Ok turns out you don’t have to set a trigger, so you can add a manual scene.

Yes, as in vera, you can not add a scene to a scene as an action.

Also would be nice to have a tick boxes to add/not add, a scene to alexa. At the moment all scenes get auto added to alexa.

1 Like

Thats a very good idea! Also for Google Home.

I create new stuff in Vera and later remember I need to go into the Google Home setup in the Vera gateway page and unselect things so they don’t show up in the Home app.


Hello @af20902.

Can you give more details please.

  1. As I understood it worked before but stopped to work now and you can see this device in the list of devices but cannot control it. Is it correct ?
  2. Did it happen when your hub was updated to the latest build 1.0.27 ?
  3. Which other Zigbee devices you have in your setup ?


When ever i start the app it takes 30 seconds to load and show dashboard. If i press back button and return to home screen, I have to wait another 30 sec for app to reload. If i just click home button and then start app again, there is no loading time.

As this app takes so long to load can you set it to press back twice to exit, as a single back from dashboard closes app, thus having to wait 30 more seconds.

For me it works fine. Since few last beta builds those issues are gone.

Hi @ElCid, in the next beta, we fixed the slow startup for atom/linux firmware controllers.

And what about VOI, still not working . Has never worked on atom or plus. @goker was supposed to get back to me after the weekend, i sent reminder PM yesterday, but still no response. Support is a joke also as reported this issue 5 + days ago no response from then at all.

1 Like

Dear @ElCid,

We checked the issue on Monday but it requires a bit more investigation and your help too, and couldn’t get back to you yesterday; sorry about that!
I assigned one of our engineers to take a look again because it will require back-and-forth communication with you.

Today I got an E-Mail message saying my thermostats batteries are low. But the app says they are at 100%.


I am seeing the same thing for a Vision door sensor.

Cheers Rene

Hi @Odysee.
Is it Zwave or Zigbee thermostat ?
Write please model of the thermostat.

That was a Z-Wave device: Eurotronic Spirit

Things seem to be smoothing out, but I do have to say…I miss having browser access. I REALLY miss having browser access. Much easier for firmware management (or at least knowing when there is a firmware update available). Not to mention backup and restore options. This drives me back to the VeraPlus for sure as I couldn’t see myself buying into this without all of the normal functions we’ve always had in the past. Not to mention, I would absolutely refuse to play with any Lua via the phone or tablet. Just my two cents for the moment :slight_smile: I have only tested a few devices on it so far since I don’t want to take everything off of the Vera to use on this as it would crippled a lot of the in-depth scenes I have going. Baby steps :slight_smile:


Hello @TheSaint

Http server will be available in the release after this sprint – July 16th.
Also we are working on our cross browser ui which is working on all our Linux platforms.

It is in our roadmap, planning to have it available in FW by August 20th.

It can be available in browser access.

It would be great if you test with more devices and scenes. Looking forward for more feedbacks from you.


Hi Oleh,

Will you increase the device name, so we might use longer names.

I posted this some time back, but got no reply:
I added the Danfoss living connect, it was named by the system “Living connect Z radiator”, 25 characters, but when trying to rename a device, the MAX is 20, why this limit, and why can the system create longer then we can

Any sneak preview screenshots of the new Web GUI?

1 Like

I’ve received again a email message that batteries are low. This seems to be right as I see a battery symbol on the thermostats display. So the battery status on the app seems to be wrong.

Thank you for the information. I will test additional devices once I get my hands on a few which should be quite soon hopefully.

I can’t even rename the device right now. It demands timezone to be selected above it, but timezone won’t populate with any options to choose from hah

I wonder how well this compares to the VeraPlus hardware/spec-wise.

1 Like

How does the location for the astronomical clock get set?

I’ve set the timezone correctly (selected my city). When setting a scene to trigger at “sunset” or “sunset + X”, the scene is triggering approx. 2 hours early.

Timezone is -5 GMT. Local sunset is at 21:39. The “sunset” scene triggered at 19:30.


It’s a known issue that we have to fix on the firmware side. I’ve posted this to the release notes as well:
" Known issues:

  • Issue with incorrect sunset time for scene with different from the default timezone (EST)"

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules