Beta feedback Ezlo Plus

Did you get a notification email that the enclosure was sent?

1 Like

Successfully included a Schlage BE369 deadbolt today. Worked without a hitch and I was able to Add Codes easily.

However, after creating a scene that I THOUGHT was supposed to notify me every time the deadbolt is unlocked, no such notifications were forthcoming during subsequent testing.

Now, moving on to some confusing language I encountered in the Notification setup dialogue. What do all these options even mean??

Hi @wfoley,
Will send you assembling manual asap.

Hi @walshchristopherj,
Looking forward for your your feedback.

@LibraSun

Do you have other doorlocks in your setup for testng ?

In the next releases we are planning to add support for ZEN20 with old FW.

Is notification coming when you run the scene manualy from the app ?

Guys, yesterday we released new build: 1.2.100.4


Device settings functionality and API is available in this build.

And here is annouce of our next release…
As we discussed before, here is the API description for:

  • Enable or disable insecure access (WS and HTTP as opposed to secure WSS and HTTPS).
    You may want to enable it if self-signed certificates used on controller are not supported in your client software.
  • Enable or disable anonymous access (without authentication via hub.offline.login.ui for requests via WS API or HTTP basic authentication for requests via HTTP API)
  • Notify controller about new local access data availability.
  • Login to Controller via direct connection as user
  • Login to Controller via direct connection as controller

It will be possible to enable/disable basic auth and remove all security by own choice and have the same simple one line commands how it works now on Vera hubs.
If you need security, it will be possible to enable it through api request.

It will be available in our next Thursday’s release
LocalModeCommands.pdf (92.3 KB)

1 Like

No, the only other lock at my disposal is my front door deadbolt, paired with my VeraPlus, and it’s too much trouble to use that one for testing.

Excellent. I’ll stand by.

Wish I could answer you, but currently the Vera Mobile app won’t let me into any of my Controllers. I’ve restarted the app a number of times, but tapping any Location results in the following screen, which never resolves:

I’ll try everything again tomorrow when I have more time and patience.

UPDATE: Was again able to gain access to controllers by logging out of app then logging back in.

UPDATE 2: YES, I received the expected notification after running the Scene manually. The email subject is “Scene Finished” and body states “Scene Shed Lock Alert from Big Shed finished.” Very basic and I’d have opted for clearer language.

QUESTIONS:

  1. What do all the options mean in the screenshot I posted above?

  2. How can I make this scene notification run automatically when the lock changes state?

Unsecured - doorlock is open
Unsecured with timeout - doorlock is open and event will be generated with delay which you setup
Unsecured from inside - doorlock is open from inside
Unsecured from inside with timeout - doorlock is open from inside and event will be generated with delay which you setup
Unsecured from outside - doorlock is open from outside
Unsecured from outside with timeout - doorlock is open from outside and event will be generated with delay which you setup
Secured - doorlock is closed

Not all doorlock supporting Unsecured from insode/outside

It should work from the scene you created, rechecking it and will back with the answer.

Since latest firm ware update Voi and alexa integration has failed.


Voice commands are responding with “device not responding”
All scenes with voi in them fail to run.

VOI for both Alexa and Google Home no longer works on the Atom FW 0.8.499 as well.

I get a “timeout”

The Ezlo Plus finally arrived being on the road since 15th of May :open_mouth:
Adding it as a new controller went well although I had to add in manually since it is on a different sub-net than my phone. Added a Fibaro Wall Plug and it went well, very fast.
Trying to add a custom dashboard it says “No devices have been detected” although I can see the plug in the device-list. It works sometimes but sometimes not. It seems that all of the Tiles needs to have a device otherwise you can not save the dashboard or?
In creating a scene I can not see sunset/sunrise condition. Is that not implemented yet? Forget It I found it :slight_smile:
In the Web-interface it states that the controller is “offline” but in the Mios app it is “online”. I understand that no web interface is implemented yet but the condition should be the same or?
Testing continues …

1 Like

My Ezlo Plus arrived today. First impressions.

Its small it fits in the palm of my hand. The enclosure is a nice design, looks a bit like a clam shell.

The unit came with a EU plug and a USB and Ethernet cable, white not black. No UK adaptor plug supplied however.

In the Vera Mobile app I added a new “Vera Edge” controller as per the Beta Test Guide, I tried to scan the “barcode” which didn’t seem to work so I manually entered the units Serial Number and MAC address.

The unit was then added to the Vera Mobile app. In the Unit settings the Time Zone / Countries list is still not organised in order.

Also for some reason I cannot name the unit “Ezlo-Plus” it says invalid name and it does not llike the dash. Please fix this. My Vera units are called “Vera-Edge” and “Vera-Plus”.

The light on the front of the unit is blue.

Looking in the https://nexus.getvera.com/ portal the Ezlo Plus is showing as “Offline”

I can login to the console with Putty the root password is on the sticker on the back of the unit.

Its OpenWRT still, I thought they were moving away from using OpenWRT but seems not.

image

I was able to assign a static IP of my choosing on my router and once I rebooted the Ezlo Plus from the Linux console, it now pings and replies to the IP address I gave it.

I can also connect to the unit using WinSCP and view the file structure.

image

That’s it for now.

3 Likes

The reported Firmware version is 1.2.1000.4 is this the latest version ?

Yes, thats the latest.

1 Like

Still no answer about the status of the enclosures? Have the enclosures been sent out? Was there an email notification that I’ve missed? And what about the assembly manual?

This is still an issue Unable to disable scenes
I’ve narrowed it down to Ezlo firmware as it’s working as intended when connected to my Vera using either iOS beta apps.

My Ezlo Plus unit also arrived here in the U.S. with an EU plug, which was unexpected.

FEEDBACK

Yesterday, I twice manually operated the Schlage BE369 deadbolt that I have paired with the e-Plus, expecting an “OR” Scene to run in response to both the “Unsecure” and “Secure” transitions.

However, the Scene did not run immediately. Instead, it ran approximately 12 and 14 hours later, whereupon I received the corresponding email notifications. Definitely not expected behavior! :frowning:

Just tried to pair my first device to the Ezlo Plus a Xiaomi Aqara Humidity Sensor

( ooh the Zigbee ! )

I used the Generic Zigbee device option, it seems to detect the device and changes to say “Pairing your device please wait” but it never gets past this stage.

I also one time saw the “Inclusion process has failed” message.

1 Like

I would also like to know. Is it the H2 chip that is the processor? It seems it would be the best size fit for the thermal pad that came with the heatsink

Got mine the other day. I found it interesting that the instructions say to pug it in to a 2 amp power adapter, but the US adapter that came with it is only a 1 amp adapter. Presumably this is just a beta issue, and a better adapter would be included with the final product? The EU adapter that also came with it could do 2+ amps, it’s only the US adapter that is 1 amp limited.

Regardless, I was able to get it powered up and added to the account without issue following the directions in the e-mail. Obviously the “normal” methods of wireless setup or wired and scanning a barcode didn’t work, but that was expected at this point.

Adding/deleting rooms was fine. I would say that adding a room is fast enough that the message about the new room showing up momentarily is probably un-needed, as the new room shows up as quickly as said message does.

Ezlo VOI with my alexa is not working, although I’m not sure this is Ezlo Plus specific, as I get the same behavior on my Atom V2 at this point. Specifically, I get a message about having un-synced my Amazon Alexa account.


I hope to have a chance to try with some z-wave devices this weekend, see how they work.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules