Beta VeraMobile for Android v.7.40.450

We’re happy to announce we’ve submitted today a new VeraMobile for Android v. 7.40.450 beta update in Google store with the following:
Vera controllers:

  • Fix the OTA update that was done immediately after pairing the VistaCam 702
  • Add a spinner when a command was sent from a device
  • Display the same message across the app when Internet is down
  • Fix the issue when the Add security with professional monitoring was not working from the dashbaord
  • Fix a crash when the Delete button from device settings page was used
  • Fix an issue when restrictions could not be set for door locks
  • Fix multiple app crashes

Ezlo Plus, VeraEdge that runs Ezlo Linux firmware:

  • Fix the issue when the local connection was disabled after few seconds
  • Fix a crash after multiple local connection
  • Fix multiple app crashes
    Ezlo Plus* - upcoming Ezlo controller, soon in Beta testing.

Ezo Atom, Ezlo PlugHub:

  • Ezlo VOI™ - fix an issue when the re-linking of Google Home account was not working.
  • Fix a crash when the user opened Control page for door locks
  • Fix multiple app crashes

For those of you that are Beta testers via the Google platform and want to test the build faster you can enrol at this link, as we’ve changed the tool to distribute the builds - if you haven’t done it already. If you already use the new tool, you’ll receive an app update with v.7.40.449.

2 Likes

I’ve tried 4x to install the latest beta, but receive an “Installation Failed” warning each time. In the past, when I’ve encountered this message, one or two retries would usually lead to success, but not this time.
Screenshots follow:




Do you recommend uninstalling the existing beta app and installing this one fresh?

CONFIRMED: Uninstalling the previous version and then downloading/installing .449 worked as expected. (Pixel 4)

Hi LibraSun. We checked internally and the upgrade process was successful. It can be a issue with App Tester on specific phones. Thanks for your feedback.

1 Like

NEW FEEDBACK - Blank response from Alexa device

Using VeraMobile™ ver. .449 connected to my Edge, I issued a command instructing the Amazon Alexa device to “tell me a joke” and received this (text) response:

<Short audio>

NOTE: No actual audio was produced even with device volume above 0.

However, when I commanded her to “repeat that joke”, the ensuing response was empty (no text or sound):

Not sure what the expected behavior should be here, but “nothing” just felt wrong and inadequate in this context. Especially in light of the previous response (shown) wherein Alexa failed to disclose her name when specifically asked.

1 Like

Thanks. I passed this bug to the QA team.

2 Likes

Hello,

Thanks for your report. We’ve started working on it. This is exceptional case that alexa only returns audio file for these command types. After our fix, you will hear the responses from the app.

Cheers,

ilkan

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules