BUG: Single Devices in Room displays incorrectly. Please confirm

Firmware Version: 1.7.1040

On the Dashboard My Favorites and Devices menus, single devices in a room alone by themselves do not display correctly (see screenshot attached).

In my example, the Siren-1 device is not displayed correctly in the the Hallway room by itself:

  1. The battery level meter and favorite star is to the left of the device instead of to the upper right
  2. The Siren-1 device is missing it’s “sound wave” graphics above the icon (compare to Siren-2)
  3. There is an unexpected horizontal line to the right of the Siren-1 device

If I move Siren-1 to another room with a 2nd device or move another device into the same room with Siren-1, then it displays correctly. It only has this problem when Siren-1 is in a room by itself.

I’ve tested this with other devices which have battery level meters and the same problem occurs.

This appears to be a formatting problem for single devices in a room by themselves.

Can anyone confirm?

I see this as well and I think it’s always been this way - at least for UI7. It may depend on the browser you’re using. It appears this way using Firefox on Windows. This issue does not show up using Microsoft Edge. I don’t have Chrome (and never will).

I see this as well and I think it’s always been this way - at least for UI7. It may depend on the browser you’re using. It appears this way using Firefox on Windows. This issue does not show up using Microsoft Edge. I don’t have Chrome (and never will).

I use Mozilla Firefox web browser.

I tried Edge and Internet Explorer, and it displays fine.
I don’t have Chrome installed either (never will) so I don’t know about that.

So you’re right, this is an issue with just Mozilla Firefox.

Seems like Vera might want to do an update to the firmware so that it displays the UI correctly in Firefox browsers. How do we let Vera know about this?

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy