Cannot login to ui5 locally

I am having a weird issue. If I open my MIOS account for Ui5 locally (within my home network), I cannot login to the account (see attached picture). However, if I log into my MIOS account remotely (out of my home network) with my cell phone, it logs in everytime.

I know that the password is correct as I can log in remotely…makes no sense why I cannot log in locally.

What is also strange is that when I am accessing my Vera 3 controller locally, even though I get the error message and cannot login, the Dashboard and Devices page still shows on my PC and I am able to control my configured devices.

Anyone know what the heck is going on?

Hello,

Please note that we have created a trouble ticket for you. When you have time, please reply.

Thank you and Have a nice day

I have replied.

I’m having a problem with logging on to UI7 with either Vera Mobile or Imperihome. I changed the password in the last couple of days while trying to make sure I was not being hacked, because the settings for the Remote app had been changing and caused problems two days in a row. I found that there was an issue with the app itself, so that’s all good now. I’m left with the login problem. I can log on with my PC just fine, only the apps don’t work. Our household depends on these apps.

Cannot get in locally (ui7) from Edge.
It has been out of order a few days.
It is still possible from Explorer and Firefox.
Anyone who knows the problem ?

Don’t know why I wrote “Remote” when I meant “React” in my previous post. Also, I want to add that I have been using the Imperihome and Vera Remote apps for years, so I don’t think it’s a problem with them or my setup. If you would like to use my example as a test case let me know. I can be available various times during the day.

Same issue. Cannot login locally to UI5/VERA3, however external connections do work (eg: Imperihome). See attached pic.

Local login to VERASecure/UI7 is fine.

Please advise. Thanks.

I am having a weird issue. If I open my MIOS account for Ui5 locally (within my home network), I cannot login to the account (see attached picture). However, if I log into my MIOS account remotely (out of my home network) with my cell phone, it logs in everytime.

I know that the password is correct as I can log in remotely…makes no sense why I cannot log in locally.

What is also strange is that when I am accessing my Vera 3 controller locally, even though I get the error message and cannot login, the Dashboard and Devices page still shows on my PC and I am able to control my configured devices.

Anyone know what the heck is going on?

Same problem over here. Been mailing with Vera for 1,5 week now, but they stopped replying.
I guess they might as well dont know whats going on.
I can log on locally, but cant connect to the mios account from within the VERA Lite.
But when i use a browser and go to cp.mios.com and trying to log on, no problem. it works.
I noticed the old android app doesnt excists anymore( blanc with green leaf inside) instead they have a new app ( green button, white V ) but that app cant see my Vera lite. Trying to scan the S/N and mac but then he says the numbers doesnt excists…GGrrr. and i cannot use my mios account to log in.

After new Windows update, today, I have local acces to Vera again.
In Edge browser.

BUMP - Still not working :frowning:

Tech support has been working on this problem for over a month with me. We thought they solved the issue yesterday, however, the package updates they had my do on my Vera 3 UI5 made the USB serial port fail. They have been working on that issue for almost a day now and I believe they just bricked my Vera 3 UI5 I use for testing.

Do not update the curl & openssl packages if your integration uses a serial port.

Hi, jepjr.

I’m so sorry to hear about this but your Vera 3 unit is not bricked and most certainly no one from Vera will make “tests” on a customer’s unit.
Updating the packages is our best effort and intentions to support these Vera 3 units that are more than 8 years old.

Hi Sorin,

The point here wasn’t that we almost bricked my Vera 3, it was to make certain that anyone relying on the serial port functionality should not update the libraries yet. Support and I have been working hard to solve the issue and we had a really good session the other night. I happen to have a test Vera 3 so we have been using that for some intense troubleshooting.

I could not ask for any better support, this is a difficult situation to overcome with units more than 8 years old.

Thank you so much for the update and support feedback, and for the heads-up in regards to the serial compatibility issue. We’re sorry that we didn’t foresee this downside in the first place.
Contrary to many other companies we are making our best efforts in supporting our legacy controllers as long as possible.

If you’re having any other issues don’t hesitate to let us know.

Hi Sorin,

I’m having some issue; can’t access locally my mios account (Username: Bogdan). The response is: "“Unable to retrieve data, try again later. …”

I can access remotely.

Thank you,

Bogdan