Can't connect to my veraSecure with app, I can acces by IP adres

Hi all,

I’m a new user of a VeraSecure home controller. After opening up the box, I directly connected it, and started the controller. I already had the Vera Mobile app on my android phone (from excitement), and tried to connect. No controller found on my local network. I tried a couple times, checked the cables etc… After checking the routers web page, I found that de Vera is actually connected to my network, and I’m able to acces is by it’s IP adres… This way I even managed to connect and switch my first device, a wall plug. In the Internet settings it also says the internet connection is ok. But it’s still impossible to connect with my phone. I can’t make a new user account as well, because in the registration sequence isn’t a Vera device found.

What can cause (and solve) my problems? I’ve been thinking about network ports on my router, but I can’t find anything solid about that on the web.

I’ve send the same question to de support desk already… But I guess that might take a couple of days…

Kind regards,

Bob Blaauwbroek

You need to register it to your account I think:

https://home.getvera.com/users/login

C

Hi Catman, thanks for your reply. I tried that as well, but can’t complete it because there is no Vera device found…

I’d hard reset it a start from scratch. It’ll never show up on the app until it’s registered to you. But I can’t recall what exact steps that takes.

C

unfortunately, didn’t solve the problem…

Bob

Think you need support :frowning:
C

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy