cant detect devices when running on RPI3

Hey,
just installed the server on a NOOB raspbian followed this procedure :

[code][apt-get install gksu

apt-get install xdg-utils

apt-get install elinks

java -jar ConciergeServer.jar

cp conciergeserver /etc/init.d/conciergeserver

chmod 755 /etc/init.d/conciergeserver

update-rc.d conciergeserver defaults
chmod
service conciergeserver start[/code]

I can see the configuration page on both local RPI browser and from other devices in my home network (windows for example) but I see no devices detected when putting my Vera credentials.
I also can’t see any google home devices (I have a google home mini) detected.

how can I debug it?
(I’ve checked in my vera startup lua and didn’t see the require("ConciergeServer") , also didn’t see the ConciergeServer.lua file. so I’ve added them but still nothing.
any help would be much appreciated.
Thanks

update: I’ve just ran the server on my windows PC and things looks great over here.
So it must be something specific with the way I run it on the RPI3…
would appreciate help.
Thanks

Hey RichardTSchaefer , any chance to get some help here please?

never mind, this thread solved my issue :

http://forum.micasaverde.com/index.php/topic,50558.msg328595.html#msg328595