Can't Login after update

#1

I recently upgraded my vera lite to ui6 and now can’t log into my vera. At first I could still access it on my home network and not remotely, but now I can’t log in at all.

When I try I it shows my unit, but when I click the blue connect button it takes me back to the login screen.

I am still getting notifications so I’m petty sure it’s still working even though I can’t access it. I have tried to reset my password and have no success getting the new password to take.

What can I do to regain access to my vera?

0 Likes

#2

UI6 has different password requirements than UI5. Did you change your password after the upgrade to UI6 to match those new requirements?
If not, try logging in via home.getvera.com and see if you can update your password.

0 Likes

#3

When I using forgot password I get password reset error. When I use my old password Inget a screen with a yellow stripe saying it can’t connect to my vera

0 Likes

#4

You can not use your old password that was used for UI5. You will need to create a new account on home.getvera.com and associate your vera with the new account. You will also not be able to use third part software unless it states it supports UI6. There are many discussions about this on the forum. Please see the Public Beta sub forum for discussions on UI6.

  • Garrett
0 Likes

#5

I tried creating a new account and associating my Vera. When I tried I got the error ‘Unit not available for assign’

0 Likes

#6

It’s because the Vera is “linked” to your other account. Live chat with Tech Support and they will disassociate it with the old account and then connect it to your new one.

0 Likes

#7

Probably a dumb question - but how do I live chat with tech support? I have looked everywhere and cant figure it out!

0 Likes

#8

Go here http://support.getvera.com/ and click on the “Live Chat” link on the top right of the page.

0 Likes