Configure Notifications

I recently upgraded from Vera lite to Vera Plus. After experiencing many “can’t detect device” errors, tech support had me do a clean install. I have re-installed all the devices including apps and Vera Alerts. Now when I select “configure Notifications” in Vera Alerts, the area is empty even though I have setup notification alerts for several door and motion detectors. I have applied several of the troubleshooting steps discussed in other threads with negative results. I am running Vera version 1.7.2935 (I was told by tech support not to upgrade to the latest firmware), my Vera Alerts app is running version 7.23. I can send myself a test message and it works fine. Greatly appreciate any advice ???.

Are they enabled in Settings ?

Yes, I have all notification enabled (checked) for now.

Email me a copy for the “Vera Alerts Report”

Thank you for responding, Vera Alert report is attached as a PDF file. Thank you

From the reports, I can see you have not assigned a user to receive the notification for your devices notifications or scene notifications.

  1. In Vera Alerts when a Device is notified or a scene is notified it checks which user is the recipient.
  2. It then uses the User to Profile association to determine which profiles to send messages to.

Without users, nothing is sent.

Well Duh :-[ I It showed the user checked but was grayed out, did not realize that I had to check it again to make it green. My apologies for being such a dummy.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules