Configure panel shortcut

Hi all

As anaybody I have a nice “Shortcut” section in my admin panel.

image

How can I manage the device I want to be included or not included into that switch ON/OFF all devices ?

Thank you !

By changing the Category/sub_category number in the devices Advanced - params section

They have to be cat 2 or 3
I can not remember the sub_categories that are excluded, I am sure someone will add this info.

Just experiment and refresh the browser after you change a category.

http://wiki.micasaverde.com/index.php/Luup_Device_Categories

Edit/
you can also copy and edit the device json, Edit it and link to the new unique named json in the params. This is more technical and you have to remember which json goes with which switch. This way you can keep the icons you wish.

Thank you for your answer!

Right, my heater controler was in category 2, so turned the heaters on when I turned the shorcut ON.
I changed the category to 5, the display is now showed in good category, but still driven by the shortcut.
Also, I did the opposit to include a wall plug in the shorcut, but it is not linked yet.

Maybe I have to wait or reboot the controller.

Thank you
Clément

Goto advanced new services and click reload engine then refresh

heater is
category_num 5
subcategory_num 2

I did it lot of time, but automatically i turns to 2/2 instead of 5/2 :slight_smile: :slight_smile:

turn of automatically configure device in advanced - settings.

also try 2/0
if i remember right, subcategory_num 0 will disable the device from turnon/off all lights.

edit/ here is link to other thread on similar topic Making sockets not a light

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules