Controller Offline ? ? ??

#1

So ever since the update a couple of weeks ago, my controller now says Offline when I try to log in on my computer. I am still able to use the app on my phone to control everything and my scenes are still working for the most part but now I cannot add any other scenes etc. Tech support responds to my emails about every 5th day so that is getting frustrating, then they didn’t call when I asked them to so again…FRUSTRATING. Figured I would post here and hope for some help. Their original email told me to go to the IP address and see if I could reach it which I did. They then asked me to enter a couple of lines of code at the Test LUUP but it would not accept any commands. They also asked me to enable the customer support control but it would not change to enable from disabled. I tried the commands in the web browser to change it to enabled and that also would not work… I have unplugged and re-plugged numerous times hoping that one of these times it might come back online but still nothing… Any suggestions would be greatly appreciated. Thanks.

#2

Hi, Will.

I’ve asked the team to make sure they are on top of this matter. Thanks.
They’ll get back to you ASAP.

#3

Any updates on this? I cannot upgrade my controller (and access backups) until I can login to my controller.

#4

trust me I have seen it all and I have been through it all. so the symptoms are synonymous with what happens when my Vera runs out of space. Try running these under develop apps > test luup code

–Clear Memory run one at a time
os.execute(“rm -r /overlay/etc/mios_backup.info.old”)
os.execute(“rm -rf /overlay/etc/cmh/ergy* && rm -rf /overlay/etc/cmh-firmware/mios* && reboot”)

#5

you may have to do a factory reset the do a restore

if you have a vera plus extroot it

#6

I am kind of an amature when it comes to this. I love tech, but I only know just enough to be dangerous with the stuff… I tried doing the Test Luup stuff advised from VERA support and it would not even accept any commands. I ended up having to do a phone support with them and giving them control of my computer in order to basically wipe/reinstall or at least while I was watching, it looked like that is what they had to do. Now it is back to perfect working order, actually it is now working better and more reliably than previously. Thanks for the help though.

#7

no worries, but yeah it seems like it was a space issue

#8

Got some help from customer support, turns out you’re right. This “controller offline” is a huge red herring since it’s not able to make a connection largely due to a file that needs to be created to establish the remote connection.

For some reason they decided this critical file should reside on the same shared volume as plugins, so you can pretty easily fill the 128 megs with plugins like ALTUI.

#9

vera extroot … run it on an external ssd - it will change your life

#10

I also have the “controller offline” problem in my Vera Plus for some days already.
What is “Vera extroot”?
I don´t understand the words: “run it on an external ssd - it will change your like”
Help, please. creyes

#11

Hi there,

I highly suggest contacting our Customer Care team first, to have a look at the “controller offline” issue.

They can be reached via email, toll-free phone call or web form: https://support.getvera.com/hc/en-us/requests/new

#12

I got this “controller offline” situation as well and mobile app just says “controller is busy updating data”. Running the latest firmware on Vera Edge and this problem seems to coincide with setting up USB logging

#13

usually boils down to space

#14

well, I have still 3.7M space left on rootfs

#15

Thanks Sorin. I´ll do as you suggest.