Create multiple sensors not working

so in Ui7 the 3.3 under backup and restore the option to create miltiple sensors is not working but strangely it works in altUI

I just used it for my 150 sensor memory test. I ceeated them all through that tool, 16 at a time. Worked fine. Hmm. Have you been doing a hard refresh of your browser after?

while its a lower number
i created 4 the other day without issue

2 things that could be happening
1- if luup is in the middle of reloading it will advise you and tell you to try again
when luup is done reloading and you try again it will work
2- the browser was not hard refreshed (ctrl + f5) as mentioned above by rigpapa

yeah it still not working for me doesnt even create one sensor using add sensor - doesnt do anything

says Creating ReactorSensors. Please hard-refresh your browser now. Luup is now reloading. but nothing happens

OK. I’ll PM you instructions for grabbing a log file and emailing to me privately. has reported that it started working while he was running my instructions to submit a log file.

So… nothing to see here. Move along. Move along.

1 Like