Energy problem - Aeotec Smart Switch 6

Hi,

i have a Vera Plus and some lamps installed via Aeon Labs smart switch 6 wall plugs. After the could not detect warning and turning
the plus on manually the plugs work again an the no detect warning is over but now these plugs show no energy metering.
So what can i do to get these working again?

So no answers on my question. So new try with different approach. How can i put on or of (Aeotec Smart Switch 6)
the tracking of how much electricity i use in a Vera Plus?

1 Like

Try setting these configuration under “Device Options”

Parameter 101 [4 byte dec] = 12 //report kwh and watt
Parameter 111 [4 byte dec] = 60 //report every 60 seconds

Then allow the Smart Switch 6 to configure and it should begin to report kwh and watt under its node.

Parameter 101 [4 byte dec] = 12 //report kwh and watt
Parameter 111 [4 byte dec] = 60 //report every 60 seconds

Worked perfect for me :smiley:

Now the usage indication in Watts at my Aeotec Smart Switch 6 (ZW096) is again working correctly.

Thanks , today i will try it and let you know.
::slight_smile:

Hello,

Thanks worked for the switches. Vera changed it but worked only one day.
But with your advise it worked. So this forum rocks, thank you again.

So go to device options,
add configuration setting
make 2 settings
Parameter 101 [4 byte dec] = 12 //report kwh and watt
Parameter 111 [4 byte dec] = 60 //report every 60 seconds

save your settings and it will start working.

;D ;D ;D

Hi,

Please could someone share a screenshot the device options settings they have set on their Aeotec Smart Switch 6?

It doesn’t look like mine is reporting the kWh value correctly, compared to the TKB equivalent socket.

© 2019 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy