Fibaro double switch FGS-223 v3.3 & v2

Hi
Vera has not released a new update to identify the Fibaru double switch FGS-223 v3.3.?
This controller works with this type of switch v2, but not with the version v3.3
Someone has just launched this model in the photo on Vera Plus؟

Most of my Fibaro switches are V2…Recently I’ve changed a Fibaro dimmer for a Fibaro switch V3.3 and after installing it totally f*cked up my Vera plus.

I managed to recover my system with a earlier made backup and tried it again…result: same problem.

Finally I removed the V3 switch and recovered the system with the good working back up.
After arranging and installing an old V2 everything works fine!

I don’t know the difference between a V3 and V2, but the V3 doesn’t work well with my Vera Plus…

Scary stuff. I have the exact same right next to me in the box, the Double Switch 2 and I checked indeed EU v3.3
I was planning to integrate this unit on my Vera Plus to control some outdoor power sockets!

Vera Support : can you please purchase this unit and VALIDATE/INTEGRATE it against your product(s) please. I’m running Vera Plus but not with latest firmware (1.7.4453)

I took the plunge and tried to add the Fibaro Switch 2 (v3.x EU firmware) and this went no so good.
I (tried to) perform secure included so at 30cm from the unit.
Device created, some Q1/Q2 channels created and through the GUI they seem controllable. They “click” at least.
However my web-interface keeps telling “Getting Secure Classes” and the logs are having some errors.
I have ticket open en hopefully Vera support can “cleanup” a bit to on this new device.

Well … the first intervention by Vera Support did not really go well … some changes have been made and now Q1/Q2 channels are gone so nothing to switch anymore on the FGS-223 :wink:
The “Getting Secure Classes” is not showing anymore on the FGS-223 (detected as “Scene Controller”) but in stead I’m getting on the top of the screen some
“System error : Device: 6429. Fail to load implementation file D_NETMON_UI7.json”

Let’s see how things evolve the coming days…Is it really that much rocket-science to get this FGS-223 up & running cleanly ?

Hello
My problem with detecting the Fibaro switch was resolved on the Vera Plus. After two months of inquiring and talking to the Vera supporter, I Z-wave that my Vera controller was for use in the US frequency range, while my Fibaro switch was in the European range. Could not be identified

1 Like

But don’t you have other EU devices ? I only have EU-devices and I have some Fibaro FGS-223 which work fine, but these are with Fibaro firmware 2.2 , the latest FGS-223 are having EU firmware 3.x which gives the issues.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules