Getting Notifications When Armed :: Never Set that Up

Have motion sensors at the top and bottom of the stairs. When they see motion, the stairwell light turns on briefly. Decided I wanted a “stealth” mode so I added that it shouldn’t trigger unless both motion sensors are “armed”. After switching them to “armed”, I get an alert every time they see motion yet I have never defined anything in the device notifications. #VeraSecure

How do I stop getting alerts from both of the sensors?

TIA

Hi,

Go to the User & Account Info, Notification Settings of your Vera. You can specify the type of notifications you do or don’t want to receive. The one you are looking at should be the Security Alert.

Cheers Rene

1 Like

I made the change. Thank you.

I’m used to going to the device --> Notifications --> Define my notifications
Instead of a general “send all” area.

Thank you for your time