GetVera site is very slow to connect

Whenver I try to log into my controller, it takes several minutes for it to load. First the site itself takes a while. Then checking my credentials takes a while, then loading the controllers, then connecting to my controller. It’s been this way for many weeks.

Looking around to see if anyone else had posted, its seem Vera is obsolete? There was an acquisition and now only the new product is supported?

Is there any way to bypass the cloud service and log into my device directly?

Also, going to this category to post, the + button for a new post was disabled. Same for “Community Playground.” But at the All Categories page, it’s enabled, and I was able to select it while composing this post.

Logging in remotely was really slow for me as well yesterday. Seems they are having some issues with their cloud gateways at the moment.

Best way would be to setup a VPN server on your router / Lan and remotely connect to your VPN then access Vera directly.

Or you could port forward ports on your routers firewall to the Vera box but this would be less secure.

Port 80 is for the local web access to Vera’s UI.
Port 49451 and 3480 are for the api/http commands. Port 22 is for SSH.

The existing Vera hardware won’t be obsolete as eventually you will be able to run the new Ezlo firmware on the Vera boxes.

It’s the current Vera firmware that is obsolete and being replaced with the new Ezlo platform they are currently developing.

Vera services status Web page.

Oh, it does work to just hit it directly. I was having trouble with it only partially loading before, thought maybe it needed some kind of temporary token from the cloud server.

Thanks! I think I’m going to develop a little macOS menu bar widget to handle the most-often used things I need. It just takes way too long to connect to the thing via the normal UI.

Thanks for the update about Ezlo. Any idea when that’s supposed to be available for general consumption?

Yes of course if you are at home on your network you can just enter the IP address of your Vera unit in to a Web browser to access it directly.

Hi everyone,

It seems that the cloud team has been doing some work over the weekend.
The status page posted above will show any downtime of any of the services.

It’s not down, per se, just very, very slow. And the status page always shows green.

Is it still slow today ?

I’ve just logged in via the getvera.com site now and its OK for me today.

Yesterday it was very slow.

Also worth noting there are two different URLs to access the Get Vera login page.

https://home.getvera.com/users/login

https://nexus.getvera.com/users/login

No, it’s much better now.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules