How to set load level for dimmer or blinds via Alexa

I have running Alexa via HABridge. Works all wel, devices and scenes.

I have this sinlge question that might apply to a dimmer as well, but not sure. I’ll start with the blinds…

Via vera I can control my blinds between 0-100%. Via Alex I can control the blind to open fully or close fully:
Alexa Turn On blind living (opens 100%)
Alexa Turn Off blind living (closes 0%)

But I want to ask Alexa to put the blinds at 50% (or else). How can I do that?

If I ask Alexa “Alexa dim blind living 50%” she says OK but nothing happens.

I have tried to look into HAbridge and the blind is set to “switch”. I cant seem to find any logic setting such as “dimmer”.

Any help to the right direction is appreciated.

Edit: probably need to edit the string in the field “Dim items” HABridge to pass the dimming value from Alexa? No clue how and what :slight_smile:

Oh this feels like starting with UI2 and 3 again…

Something like this (for a dimmer)?


The ${intensity.percent} is supposed to be replaced by the HA Bridge with the dimming value. So you say “Alexa set the something to 50” and the above should be run. May need some tweaking (device num definitely needs to be set).

I thought that if you have the Vera configured in HA Bridge there are some helper tabs that pull things into the configuration for you. Is that still there in the latest HA Bridge version? That might be easier.

Hi Thank you. IT WORKS!!!

In HA Bridge replace the sting with the correct device ID in the “DIM” section with:${intensity.percent}

I get this error using the syntax above. I did change the device # to the correct one.

share your “rule” please instead of the error…