I can no longer login to Vera UI6 Remotely

#1

There is a problem with this website’s security certificate.

This organization’s certificate has been revoked.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
We recommend that you close this webpage and do not continue to this website.
Click here to close this webpage.
Continue to this website (not recommended).
More information

If you arrived at this page by clicking a link, check the website address in the address bar to be sure that it is the address you were expecting.
When going to a website with an address such as https://example.com, try adding the ‘www’ to the address, https://www.example.com.

For more information, see “Certificate Errors” in Internet Explorer Help.

0 Likes

#2

I am thinking this is due to heartbleed?

http://forum.micasaverde.com/index.php/topic,24502.msg170503.html#msg170503

0 Likes

#3

We are replacing certificates on all servers.

Vlad

0 Likes

#4

[quote=“mcv.vlad, post:3, topic:180716”]We are replacing certificates on all servers.

Vlad[/quote]

Thanks for the reply. Also, it now appears to be working. Thanks!

0 Likes

#5

I can no longer access my verde outside my network, recently upgraded to UI6. Anyone else have this problem?

0 Likes

#6

Please do not double post.

  • Garrett
0 Likes

#7

I updated last night, (with tech support). After that VeraMate can’t login (even though it’s supposed to support UI6). But I also have the same problem with MMS. I can’t login unless I’m on Wi-Fi. Should I downgrade?

0 Likes

#8

As of today I can not log in to my U16 Vera3 via PC outside my home network. To be clear, I can go through the process of logging in but end up with a blank screen except for the user name and serial number at the top. I have logged out and re logged in several times. I also checked that the user name was lower case. I have tried from two different machines on two different internet connections.

This has worked very well for me until now. I also can not connect via MMS Vera.

0 Likes

#9

I am able to get in now. So maybe it was just a blurb thing on the interface site. The first few reloads did not have the advanced button at the bottom and I was afraid all my scripts would be stuck out there. But the Advanced button is back now as well.

I guess we can chalk this one up to a false alarm.

0 Likes