Invalid Login

I can’t login for remote access for the last couple of days. I’m trying here:

https://remotevera.000webhostapp.com/VeraloginAction.php

The error I get is:

Warning! [Invalid Login, Try Again please! ]

I manage several system & none of them are working.

The remote access url is https://hirwatech.com/veralogin/Veralogin.php
Try this first.
Otherwise check your login against the official getvera control portal,
I just tried the remote url and it worked for me so should be something with Vera or your account

Weird. None of my systems would login yesterday or the day before. Today they are working again, even (apparently) on the old URL I was using, except for this one. I’ve even tried removing & reinstalling AltUI.

Hi,

I have the same problem but I am using https://hirwatech.com/veralogin/Veralogin.php
I’ve checked my password like 10 times.
It works on standard vera control panel.

I’ve got Vera Secure with 1.7.4834 (7.30) firmware

please send to me by private mail the footer of your altui screen as well as the username you have registered and I will verify
thx

Thanks for quick respond
But what do you mean by footer of altui screen?

well I misunderstood. if your issue is that https://hirwatech.com/veralogin/Veralogin.php does not work for you, then I do not know. it works fine for others & me , just checked again.
maybe a special character in the password ? try another pwd maybe

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy