IP address change

envisalink
#1

And things were going so well! Months and months without a hiccough!

I did not find an answer to this in the documentation, or in the Search.

Yesterday, my router assigned many devices in my home a new IP address (please don’t ask why - I don’t fully understand it myself).

My PC no longer connected. I was able to look at my Router’s list and see what the IP USED to be, go into my PC, and change the IP to get it to connect. Again, I don’t understand what happened or how, it was a lucky guess.

The EVL3’s IP address has changed. Since there’s no video/keyboard interface, I do not know what the IP address is.

When I go into the app in Vera and click “Detect” I get the error: EVL3VistaAlarmPanel : detectModule FAILED: EVL3 module Address already configured.

I tried a few IP addresses that were in my Router’s list, in the “forced” field. No go, the old IP address is still in the “Detected” field and clicking “Detect” gives the same error. I tried deleting the “Forced” field (it let me). The forced is blank, and clicking “Detect” still shows the old IP address, with the same error message.

Is there any way, short of deleting and reinstalling the App, to somehow enable the “Detect” again?

#2
  1. easiest method

On the EVL3Vista setup page…

Click on the “Advanced” menu entry (at the bottom of the page with the detect button… scroll down if needed)

The click on the “Variables” tab.

Then find the “AutoIP” variable and delete the content of that variable.

The plugin will then be able to run the detectModule function.

  1. easy method

Open a browser on a computer on the same network as the envisalink module.

Enter “envisalink” into the address bar and press enter.

when asked for credentials, enter the username and password for your envisalink module.

Once authenticated, the browser will display the envisalink module’s web interface. Click on “Network” in the upper right corner.

Read the module IP address from the entry under “Network parameters”. Enter the address into the “Forced IP” field of the plugin.

  1. harder method.

Fix your router.

#3

I used your “easiest method” and it worked perfectly. Thanks! And thanks again for such a great, useful app.

#4

[quote=“withay”]And things were going so well! Months and months without a hiccough!

I did not find an answer to this in the documentation, or in the Search.

Yesterday, my router assigned many devices in my home a new IP address (please don’t ask why - I don’t fully understand it myself).

My PC no longer connected. I was able to look at my Router’s list and see what the IP USED to be, go into my PC, and change the IP to get it to connect. Again, I don’t understand what happened or how, it was a lucky guess.

The EVL3’s IP address has changed. Since there’s no video/keyboard interface, I do not know what the IP address is.

When I go into the app in Vera and click “Detect” I get the error: EVL3VistaAlarmPanel : detectModule FAILED: EVL3 module Address already configured.

I tried a few IP addresses that were in my Router’s list, in the “forced” field. No go, the old IP address is still in the “Detected” field and clicking “Detect” gives the same error. I tried deleting the “Forced” field (it let me). The forced is blank, and clicking “Detect” still shows the old IP address, with the same error message.

Is there any way, short of deleting and reinstalling the App, to somehow enable the “Detect” again?[/quote]
I use a program that lists all IP address currently used to check my IP address. It?s really not ideal to use a fixed address unless you have it fixed on the router. Look for finger IP for an app or program.

Sent from my iPad using Tapatalk