Is mios log server down?

When I go to cp.mios.com, I’m successfully able to login but when my UI5 finishes loading I get a (small) popup saying:

Unable to retrieve data, please try again later. If the situation persist, please check your internet settings.

Then, when I choose Logs on any device I get the (large) MiOS login popup. When I log in it popus up the same small popup as above.

Is the server down? It was working perfectly yesterday morning but failed yesterday evening.

For me it works fine, login works and logs work, at least I do not get the login again.

Odd. But then again, you are on UI7. Shouldn’t really matter…

Hello GeekGoneOld,

Please note that we have created a trouble ticket for you. When you have the time, please reply.

Thank you and Have a nice day,

Yes, I got the ticket and thank you very much for doing that. I tried to create a ticket from UI5 but it won’t let me.

It looks like my account is scrambled somehow as I can log in at cp.mios.com but I can’t log in from the UI5 Account pages (except Tech Support which doesn’t ask for login). I also can’t submit a ticket (I tried)

There has been a lot of posts about the dev team pre-takover and the promises post-takeover. Very few of these have been complimentary though many of the post takeover ones have been with hope.

It’s time to post a good one. Cristina was monitoring the forum, found my message, opened a ticket (thank goodness since the problem prevented me from opening a ticket) and sent me an email within minutes. She then exchanged a couple of emails with me to fix the problem. After her day ended, the ticket was handed off seamlessly to Michael who got me running.

Although the ticket is not yet closed (very minor followup), I was thoroughly impressed with the response time, the expertise and the smooth handling of shift change.

Thank you to both Cristina and Michael for such good support. These are mission critical systems for many of us and they proved to me that they respect that.

Keith

1 Like

That’s good to hear.

C

cristina, i have similar problem can someone help me open a ticket to fix the problem thx

Hello whoami,

We have created a trouble ticket for you. When you have time please reply.

Thank you and Have a nice day,

@whoami Have you tried to access your Vera from off your LAN? When I took my computer off the LAN and used cp.mios.com to connect me to the Vera via fwd2. it worked. Try it and let me know.

Not a fix, but maybe gets you access.

I’m having the same problem a few days after the last report I see on this post. Do I need a ticket also?

If I try to access my Vera Lite via cp.mios.com, it redirects me to my Vera and gives the “unable to retrieve data” message described above. If I go directly to the local IP address, it works fine. Note that while this is an acceptable workaround for my PC, my phone app requires it to go through the cp.mios.com interface. :frowning:

I have the same problem. I can access my UI5 Vera 2 directly from my LAN and also from cp.mios.com just fine. Vera can access the firmware server and tells me I’m running 1.5.622 (which it claims is the latest). The ETH1 light is on steady.

But when I try to do any action from within the Vera Dashboard that requires login (like opening a support ticket) I get “unable to retrieve data please try again later”. That’s been going on for weeks now.

Can some kind soul open a ticket for me too?

Cristina - could you please create a ticket for me as well? Many thanks - Jens

I have the same issue ….

Christina: So I created a ticket for this issue and it appears as though support wants me to factory reset the device, which is not something I want to do. I can access the Vera Lite from other devices without issue. When I try to log in or reset the password locally it fails. It doesn’t look like it’s even trying. Apps on other devices that connect to vera seem to work fine as longer as I don’t have to enter the password newly.

Is there something else you can help with that the others at Vera may be overlooking? Thanks in advance for anything you can do.

Has a resolution been found for this problem? Im currently having same issues with Ui5 on Vera3.

Hi Christina,
I recently encountered this exact same issue and have been searching but can’t find any info that may help me resolve this.
I also posted somewhere else in the forum and sent some emails to the helpline email last week but haven’t gotten a response.
Would be great if someone can touch base with me on this.
Thank you!

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy