MiOS App Beta

You are conflating the “Start” of something with “end result”…
This is just “enablement” from code point of view…all the pretty stuff and stuff you want is coming…they are not the difficult part…

Also there is a problem now in the Ezlo Dashboard Configurator app.

I can no longer see or select devices from my production Vera Plus like I could previously.

I am now only seeing devices from my test Vera Edge with Vera FW and devices that are on the Ezlo Atom.

The end result is we want a decent dashboard app.

Personally I don’t want to use the Vera Mobile app. I don’t like it and I never have.

Over ten years of using Vera I have never used the Vera Mobile app because its no good.

you are lucky, you see some device, i have no

Ok following guide -

I get issue here from the guide - “A. Go to Settings
B. Select Dashboard
C. Tap on “Edit” button from the navigation bar.
D. You will see a page that prompts you to “Add dashboard” - tap on it.
E. You can select to use one template by enabling the switch or you can define a template
for portrait and a different one for landscape view.”

When you say C, Tap edit i do not get a Edit button just a + sign. When i tap the + i get


No D or E.

I get the same issue when i try to customise an existing Dashboard.

When i goto Dashboard page i get


A blank page

On Android you need to tap on + button. The “Edit” button is on iOS.
Normally you should have been able to go to step D and E. I passed the info to our technical team.

Hi Pitt,

This is exactly what we’ve done. Once you login to MiOS app go to Settings -> Dashboard.
If you have iOS you need to tap on “Edit” button located in the navigation bar.
If you have Android tap on “+” button.
The dashboard configurator app is loaded. From a user perspective he is not leaving the current app to create the dashboards.


I get no devices either.

I closed down the Ezlo Dashboard Configurator app.

Then in the Mios app in Dashboard settings I pressed the plus button and the options to create a new dashboard page etc.

Then selected a grid layout and then tried to add a device.

I then see a blank page.

Same with scenes nothing is listed.

This is on my Android Pie 9 phone.

EDIT

I get no devices or scenes when the Mios app is connected to my production Vera Plus.

If I connect the Mios app instead to my Ezlo Atom or Vera Edge with Vera FW then I do see devices.

Hi @Ioana

Hi @ElCid. Are you connected to a cloud controller or physical one?

On my existing lounge dashboard page that I previously created in the Ezlo Dashboard Configurator app.

I tried to add my own icons to two device tiles for a lamp and a diffuser device.

Initially in the Mios app I was just seeing the standard blue tile for these devices as shown in the screen shot I posted above.

However after clicking on these two tiles the icons then appeared.

Also these is a lot of flickering of the tiles.

when connected to physical i get what i previously posted.

when cloud i get this

I have that too but on Ezlo cloud

This is a known issue. It is being fixed currently on the cloud.

Hi @cw-kid. Currently the android app doesn’t support custom device icons.

Thats the least of the problems.

@oleg.macovei

When trying to add a device or scene to a dashboard tile why are devices and scenes shown for a Vera Edge controller running Vera firmware.

But devices and screens are not shown at all for a Vera Plus controller running Vera firmware?

And I am seeing devices and scenes from the Ezlo Atom OK.

I reported this problem before for the Web based dashboard Configurator.

What about the physical device Dasboard issue?

That’s it I managed to create the new dashboard but the devices and scene do not appear

@loana
the button I’m talking about will be placed to the right of “DashVeraPlusTest”

@Pitt13

What controller are you using the Mios app with?

A Vera Plus?

It’s not working now for Vera Plus.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules