My Modes and ALTHue

Hi everyone…
Does somebody have an idea why, if I try to have my Hue appliances (An Iris, a few spots, a lightstrip…) switched off when the system enters “away” mode, this doesn’t work and the Hue lights just stay lit?

I have a simple scene (House to away mode), triggered by my alarm panel’s engage key via a Fibaro UBS sensor, that sends some announcement to my Sonos, sets the Nest to away and then sets the Home modes plugin to away…

Turning off lights, along with some sensors’ arming is done in the My Modes panel…

Other lights I have, not Hues but on Fibaro dimmers, instead, do work and turn off as expected… not so with the Hues…

As a workaround, I can turn them off in the scene, of course, but having to go half of the stuff here and half there is confusing…

Any special reason? And is this the intended behaviour or is it a bug/quirk?
Thank you!

[quote=“Joe Daring, post:1, topic:206784”]Hi everyone…
Does somebody have an idea why, if I try to have my Hue appliances (An Iris, a few spots, a lightstrip…) switched off when the system enters “away” mode, this doesn’t work and the Hue lights just stay lit?

I have a simple scene (House to away mode), triggered by my alarm panel’s engage key via a Fibaro UBS sensor, that sends some announcement to my Sonos, sets the Nest to away and then sets the Home modes plugin to away…

Turning off lights, along with some sensors’ arming is done in the My Modes panel…

Other lights I have, not Hues but on Fibaro dimmers, instead, do work and turn off as expected… not so with the Hues…

As a workaround, I can turn them off in the scene, of course, but having to go half of the stuff here and half there is confusing…

Any special reason? And is this the intended behaviour or is it a bug/quirk?
Thank you![/quote]

play with the swith in mymode page on and off several times.
asides that , I have no idea why it would work from a scene and not from there

Hi, amg0, and thanks for your reply…

No way! The Hue lights don’t respond to changes made in he My Modes panel…

The other automated lights I have, the ones connected to a Fibaro dimmers 2 unit, DO react to changes real time when playing with the panel’s switches to set them up…

So weird…

But, short of a solution, can anyone tell me if it’s the same on other systems? Or it is something peculiar to my installation?

Thanks again!
Joe

[quote=“Joe Daring, post:3, topic:206784”]Hi, amg0, and thanks for your reply…

No way! The Hue lights don’t respond to changes made in he My Modes panel…

The other automated lights I have, the ones connected to a Fibaro dimmers 2 unit, DO react to changes real time when playing with the panel’s switches to set them up…

So weird…

But, short of a solution, can anyone tell me if it’s the same on other systems? Or it is something peculiar to my installation?

Thanks again!
Joe[/quote]

just did a test, enabled away mode to set my Hue Lamp to On ( cf config screen shot attached )
then I moved to away mode and the Hue lamp DID switch on. so it seems it works

check your logs in details, something may crash before, as part of the mode change processing and stop the rest from happening

Like amg0, mine works just fine. The house mode change calls an action routine like for any other device which is handled just fine by the plugin. Something else is amiss.

Thank you for your feedbacks amg0 and Rafale77…

tried and retried several times… also tried to unpair/pair again the hub… didn’t try to uninstall and reinstall the plugin for the moment…

It’s odd because I remember My Modes correctly driving my Hue Lights in the beginning, while now it doesn’t…

Between then and now, if I remember correctly, had to reinstall the Plugin because it suddenly stopped working…
The lights respond correctly to commands imparted on their respective device’s panels and also if the commands are issued by a scene… simply NOT by MyModes…

Ok… doing all my stuff in the scene now, and it’s fine… if I have time I’ll try and look into this in a more consistent way, starting from the logs…

Thank you so far, guys…
Joe

Same issue here. In the WebUI (Chrome) all the devices appear. By Default they were set to Off, which is not the Vera default of No Change. I changed them to On and then Off and it stuck. But when I change house modes it doesn’t change the state of the bulb.
And within the Vera app, within the Modes section. None of the Hue bulbs appear at all.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules