Netatmo : Authorisation failed after changing Vera IP

Hi, running the latest Vera UI7 version. I had no problem before with the Netatmo plugin connected and working fine. Some days ago I just changed the standard Vera network from DHCP to Fixed IP. I’ve checked my router and now I have a fixed IP behind my router, Vera is visible and working. But all my Netatmo are no more connected. Error message: Netatmo : Authorisation failed. But I didn’t changed any login password and secrets from Netatmo. Netamo web interface is connected and working, and the access to my Vera is always activated. What point did I missed? Thanks for help.

The Netatmo base station itself needs an IP. How does it get that if you’re not running DHCP?

I didn’t say stopped running my DHCP server. In the router, you can have both fixed IP and IP addresses set by the DHCP. Now I have my Vera which needs fixed IP in order to communicate with my Video server.
Ok, now after restarting again my router, everything is ok again. Maybe I’m too impatient…

I use DHCP but most devices’ MAC address gets assigned an IP to ensure things do not break when the server changes assignments, like Vera, the NAS, 4 cameras, the Blue Iris server, the Plex server, etc. Tablets, iPods, iPads, iPhones, etc. are purely dynamic.

What I’m doing too. Now it’s ok for my Netatmo. Sometimes it take a lot of time when changing IP for everything to be operational again.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules