New device control won't stop spinning

I installed a new light switch and paired it. When I try to control it, the command is sent and works but then the cursor won’t stop spinning. I tried removing it but it won’t delete.

Does anybody have any ideas?

I noticed this isn’t just happening with the new device. I opened my garage and it happened. I have to force close the app to be able to close the garage again.

Thanks.

Which app iOS or Android?

Is your phone connected to your home WiFi or just 4G/5G mobile data when this happens?

What version is the Vera app? Go to Settings - Customer Care to see the app Version.

What Vera hub do you have and what is its firmware version?

Do you have the Vera app installed on a different mobile device? Does it happen also on that device?

Which app iOS or Android? Android.

Is your phone connected to your home WiFi or just 4G/5G mobile data when this happens? I just tried it when I was outside walking the dog and noticed that I was connected to my home WiFi but it was a weak signal.

What version is the Vera app? Go to Settings - Customer Care to see the app Version. 7.50.736

What Vera hub do you have and what is its firmware version? I have a Vera Plus, Firmware v1.7.5186.

Do you have the Vera app installed on a different mobile device? Does it happen also on that device? No, I don’t.

Thanks.

So the problem happens when your device is only connected to WIFI ?

And also happens when only connected to 4G ?

I don’t think it happens on 4G. It is looking like a signal issue. I’m close enough to the house for it to try to connect to the wifi but it’s a weak signal.

1 Like

I see so when your in the house its fine then.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules