No device logs on any device, and won't detect any USB drive

So I noticed today after I wondered if someone snuck into the theater and turned everything on today when they weren’t supposed to be up there, that when I went to the device for the main power outlet that brings power to the equipment, clicked to go into it, and then clicked on logs…everything is “No records found”. Look at a week…No records found. So I went to a number of other devices that have seen plenty of action over the last few days. No records found.

So then I go to settings->logs and make sure that everything is indeed checked. Although for some reason, below that there is no USB drive mounted. Well, that’s odd as there has always been one stuck in there. So I checked the box again and it tried, tried and tried again, and failed saying no USB. So I sawp the drive out with 5 other USB drives, all various sizes, all prepped as FAT32 ahead of time. Nope, claims no USB attached. At some point did a firmware muck up the USB slot for thumb drives?



Crickets…haha.

A new firmware just popped up, and I updated. Rechecking “Store logs on USB device” actually worked this time. At first the refresh button below it didn’t do anything until it said N/A. Then I reloaded the page and it said enabled. Still no device logs found though so far, even though I have been clicking on all sorts of triggers and power buttons and yatta yatta for all of the devices lol. I guess the device log section is just a tease at this point.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules