Reactor Warning message

Hey Patrick,

Does/should the warning “This action requires that “Allow Unsafe Lua” ( Users & Account Info > Security ) be enabled to operate. It is currently disabled.” apply to openLuup. I get the error when trying to run a scene in a sensor on openLuup. However, I’m not referencing any Vera devices in the given scene I’m trying to run… Using the latest stable version of Reactor.

I definitely had to grant that permission in my VeraPlus in order for Reactor to function fully. But I don’t know where you make that change in openLuup (having never used it), sorry.

Hey Patrick,

Did you get a chance to look at this. I’m basically asking that if openLuup is detected, a sensor would then ignore the unsafe Lua flag as this flag cannot be set in openLuup.

Yessir, it’s in 3.6, which is slated for release on 4/13. You can get that now by updating to the “stable” branch from AltAppStore (go to Plugins list and put “stable” in the version field and press the Update icon/button).

Awesome!! Thanks for quick turnaround.

I just updated and all is working as expected. Thanks again.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules