RFXtrx433 Almost successful

Hello

First time poster, long term reader.

I’ve recently opened the hood on my Vera Plus and it’s impressive! I’ve just purchased and configured rfxtrx443e to operate my new somfy blinds. Excellent instructions for configuration at https://www.vesternet.com/pages/apnt-116-configuring-vera-ui7-to-work-with-rfxtrx433-transceiver 7

These are a little out of date as I’m guessing the plug-in has evolved but very serviceable. Even copied a group of blinds and inserted into Vera (great video on how to group somfy blinds https://www.youtube.com/results?search_query=).

Problem. I can only operate my blinds from within the web version of Vera, not from my iOS app. Both show the new devices I’ve created, but no response from the window devices on app. Every thing else works on app & web version; lights, sensors, scenes etc. But not new devices. I’ve rebooted Vera and iPad but same. What’s strange is I can operate window coverings from web access on iPad but not app on iPad.

Suggestions welcome.

Update.
I’ve added a scene in the web version of Vera which I can control a blind from within the app. So it’s ok but not great.
Tried to create a scene from the app but no luck. Didn’t operate the device. The graphics and the device actions for the window coverings in the app are different to the web version. Strange.

There are a number of difference between the web UI and the app.

If you have an action that works via the web, but not the app, then that sound like a bug with the app and something to log with vera directly…

Have you tried any other Vera apps from the App Store - to see if you get the same result…

Thx parkerc

I tried with Windows based app and worked fine from the device on the Windows app. Sounds like bug in iOS app. I’ll report to those who can investigate and fix.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules