Server Unresponsive error on Alexa App

I have this issue with all of my devices. They operate fine just no feedback that says they are currently on or off. All devices say server unresponsive. Any ideas?

Here in the Netherlands, the Vera skill has disappeared from Alexa. Have I missed something?

I have the same issues as above… both in Belgium and the Netherlands…

Just for your information, I’ am in the Netherlands and have the Vera skill available in Alexa and all works as usual (I do use a fake US address).

I did use a UK address for a lonf time, but I changed it a month ago. You think it might the issue?

Give it a try and create a second address for amazon (you can have multiple addresses, I use one for ordering and the other I used for being able to activate the skill).

Nope. Vera Control skill has disappeared in Alexa…

Just for information, see enclosed screenshot.

Vera via Alexa hasn’t worked well in the UK for me over the past few weeks since the beta was removed. I get a message saying the skill linked with lights is not enabled. Please enable the skill. However, it works fine from an Echo in another room.

I have very few problems with my Alexa. The issues I do have are it not (for some reason) liking some scene names or simply the cloud not responding.

C

Strange, can definitely not find it anymore in the skills section. Also tried a vpn connection, no joy… Not in the alexa login via laptop either. anybody else who has lost the skill in the app?