Server Unresponsive on Alexa App

Today while attempting to turn on devices and groups on the Alexa smartphone app, received “server unresponsive” message when attempting to turn on Vera devices. TP-link devices worked fine. Echo was able to turn on devices and groups for Vera. Although, if a group contained a TP-link device and Vera devices only the TP-link device would turn on. Yesterday, everything worked. Disabled skill, re-enabled skill, discovered devices. Same problem occurred. Any suggestions?

Having the exact same issue. Ever get yours resolved?

Had the same problem but it just started working… must have been something with the integration.

I just added an Alexa show and I am having the same issue.

I’m having a simular issues… when I go on the app it says the server is unresponsive. and when I try and turn on a light, it says " (device) does not support that" tried uninstalling everything and re adding it all… nothing…

I had the same issues early this morning, haven’t returned home to see if it’s resolved.

A post was split to a new topic: Server Unresponsive error on Alexa App