Sonos Azure TTS neural voices not working?

@rigpapa I have Azure TTS working in Sonos 2.0 Many thanks!
I live in Holland and there is only 1 standard voice in my language = Dutch, female. But the lady speaks a bit too fast…
I found some other neural voices on their website (3 in Dutch) and they sound much better. But I can’t get them to work in the Sonos plugin. I choose for “user supplied/custom value” and used the abbreviations on the Azure website like “nl-NL-ColetteNeural”
But I hear nothing…
Is it possible to use neural voices ?
And if not, can I somehow change the speed ? I remember with ResponsiveVoice you could change the speed and tone of voices.

Neural voices are not available in all regions. You may need to change your region to get access to them.

See: https://docs.microsoft.com/en-us/azure/cognitive-services/speech-service/rest-text-to-speech#standard-and-neural-voices

Hi @rigpapa,

I know you said you didn’t want to chase neural voices because they were a moving target, but I thought I would let you know what I see.

I am on 2.0-hotfix20314.1625

I am set to a server (eastus) that supports neural, but there is no audio produced, and the log shows a received zero length response. I don’t believe it is an issue with my Azure service or settings, because “standard” voices work reliably with no issues.

Thanks again for everything,

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules