Suggestions on chasing down a zwave device that is spraying the netowrk?

Some time in the last 8 hours, something really got noisy in our house. We have a V3 (UI5) and a V+ (UI7). Devices on both were working 10am this morning. Noticed at 2pm that a scene had failed to turn on our greenhouse exhaust fan when the temperature warranted it. Tried actuating the GE outdoor relay from the GUI, nothing happened. So I went out and swapped another in for it, and turned it on via the relay button. Brought what I believed to be a dead relay in (althought it also turned on/off via button), but then noticed that the swapped-in guy showed “off” in the GUI, and I know it’s on…I can hear the fan running.

Looked at the UI5 GUI, and a lot of stuff being shown ain’t true. Tried turning on/off various things, no luck. Have powered cycled, done soft zwave reset, restored from backup…nothing makes any difference.

Then I looked at the V+ UI7, and it’s showing that it can’t talk to some of its devices. It’s more intermittent, but it’s mostly hosed.

These two things abruptly failing together makes me 99.9% sure that something is sending out so much garbage that the network(s) are now unstable. Here’s my question: any good suggestions on how to find the villain? We have 40+ devices on the network with the V3, and a dozen on the V+.

–Richard

Any chance you have an Evolve//Nortek/Linear/GoControl dimmers or switches in your network? (All of these are the same manufacture). I have many of these wedge up my network over the years as they are failing . In every case it was the older non Zwave+ versions (so far).

1 Like

No, none of the above. Had one Schlage level lock showing a comm failure, replaced its batteries, but I think it was just part of the communal comm failure that is the current network(s).

And I was wrong when I said things seemed to be working yesterday morning, WRT z-wave. The devices I exercised that worked reliably were garage doors…controlled via the GC100 plug-in. WiFi. Sigh. So things may have been crapping out for days.

–Richard

Support may be able to help identify if there is a specific device failing. Sometimes the vera logs may show a device that indicates that it is pausing the network.

If your switches/dimmers do not have the power pull tab (I think GE do). You may want to try bouncing each circuit at the panel. Painful, but may help localize.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules