The new VERA Dashboard preview (Android)!

Hi, you need to be on the DAshboard Google Group in order to receive the update, here are the steps:

1. Make sure you are part of the Vera-Dashboard Google Group .
2. Point your mobile web browser to this address to get or update the app.

I did exactly what you suggested. And it has been 12 hours and still no update to the Android Vera mobile beta app. Please advise!

Hi,

couldn’t try it. But as a suggestion please include a way to switch easily and quickly between locations. on the previous app is a nightmare to do it and I use it to control more then one house…

Thanks.

1 Like

Please open up the Google Play app, then go to your profile, and make sure you have the same email address as the one you’ve used to join in Google Group. If you’re sure you are using the same email address in both placed, select “My apps&games” and “Beta” tab. You should see there Vera app and be able to update from that list.

I used the same email address registered in Google Group and Google Play. I have the Beta tab, the only version available there is 7.32.246 released on Oct 1. There is no other version available. Is this the latest beat version? It certainly does not have the new UI.

I did all the above and the only version in the Beta tab is 7.32.246

I ran into the same issue and than suddenly the latest version was available

Not sure if this is just a matter of waiting…

my android app beta version is 7.32.2037 and is connecting successfully to my production Vera Plus (firmware 1.7.4453) my alpha test linux box VeraEdge (firmware 1.0.7) and my testing Atom ezlo hub (firmware 0.8.117)

the new dash preview was available on my previous beta version but since to the latest beta upgrade is not there anymore.

Firmware beta is a different group that the Dashboard one, at this moment we don’t have a build with both features.

15:21
Hello everyone

We have another update. What’s New?

  • Now you can access the “Dashboard Settings” by selecting the button on the top right and pressing your controller name.
  • Now you can sort, add or remove the list of devices, scenes and cameras that are in the dashboard cards.
1 Like

I got the update. The options as mentioned are in and seem to work.
Some remarks:

  • The app crashes frequently ( running on Android 6.0.1).
  • The dashboard looks a bit “flickery”. It seems to flash a little maybe due to updating status of devices.
  • The font size of the scenes looks a bit large, the names don’t fit in the buttons. Maybe use the same font size used for the devices?
  • While editing the devices or scenes the list initially looks empty, while scrolling it populates the names.

It looks like a good start though. Thanks for the update.

I am running into similar issues as the previous poster. Additionally, the app crashes when trying to access the settings.

The new dashboard has broken the old one. The old dashboard no longer shows any devices.

Hi, I am in the beta program, and the app is not updating. I have carried out all the check you have proposed to others and all is in order but still the app does not update. All my apps are updated but this one seems to be staying on version 246. Any ideas how to get it to update?

Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now. 9apps cartoon hd

I have joined the Bea about 12 hours ago. Still no sign of the app. How long does it typically take to show in the Google play update area?

Hello everyone…
In my App the side tab shows “Dashboard New”
I go to the new Dashboard … I save the Devices I want and the Scenes and everything is ok … If I go back to the “Old Dashboard” or leave the app, when I go back to “Dashboard New” the devices and the scenes I had recorded disappeared. Having to record everything again.

I got the beta update. Took about 18 hours.

Installed and launched and is identito the old version. What do I have to do to get the beta UI to show?

Since installing beta I have tried forcing close, clear cache, clear data I’ve in uninstalled and reinstalled but the app still looks the same. How do I see the new UI?

Does anyone have any advice

I have signed up for beta also and I still don’t have the Beta app. Its beeen more then 10 days

© 2019 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy