Unable to access the unit via SSH anymore

Hi All,

Today the access via ssh suddenly failed. The device has shown an alert “System error, unable to write user data”. Any idea what has gone wrong and any suggestions on what to do to restore ssh access again?
(ssh seems to be active, a port scan reveals port 22 to be open. Only the connection itself times out)


Poweroff/Poweron and try again. If you cannot access the unit after a reboot then things get really interesting.
Did you try to access it “indirectly” too ? So through the Vera website ?

I’ve tried the poweroff/poweron method (first thing I tried). Still no access. Access via the web is still possible so either via directly going to the ip of the vera or going via the vera website.

Log in via Vera, then check under “User Accounts & Settings” -> “Security” if the tickbox “Secure Vera” is checked.
This could be the reason.
If not checked, you might want to open a ticket no ? Should be easy fix.

“Secure Vera”
Enabling ‘Secure my Vera’ will disable local access to your Vera, which will be accessible only through heavily secured remote access.

I’m going to open a ticket then. Checkbox is not ticked.

Thanks for the suggestions.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules