Unable to disable scene on iOS 1.0.29 (with 1.0.29 EzloPlus Beta firmware)

Has anyone else noted that it is not possible to disable a scene on the iOS app by tapping the icon on the Scenes page? Just flashes with no apparent effect on status. All scenes thus show as enabled at all times.

Scenes enable and disable as expected on Android 7.40.498 app.

1 Like

Not that I have noticed.

Actually, yes - I’m seeing the same behavior here. The icon flashes grey while I’m touching it, as though it is trying to disable, but then bounces back to green as soon as I release it.

Well it does disable the scene because after pressing it the scene is completely dead. Can’t enable it, run it from dashboard, scenes menu or as scheduled.
Same behavior in Vera beta app 3.46 (6) and Mios beta app 1.0 (18) connected to a Ezlo Plus FW 1.2.1000.4
@Ioana are you aware of this?

Yeah. What it looks like to me is that the app sends the command to disable the scene - which does actually work - but never updates/gets confirmation of the scene being disabled. As such, future taps continue to send the “disable” command, rather than an enable command, as the app never gets the message that the scene is disabled. Therefore, once tapped once, the scene is disabled and there is no way to re-enable it.

Hello,
There is an open ticket on iOS about this issue.
It will be fixed in the next Beta release
Thank you for your understanding

There is an open ticket on the wrong enabled/ disabled display state and will be fixed in the next beta release.
But a disabled scene should still run if is manually operated. The function is addressing only the automatic triggers.
I will pass this additional issue to my colleagues to check.
Sorry for the inconveniences

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules