Unable to Login to VeraEdge

Hello,

I tried to login this morning. Initially it appeared as if I logged in successfully, but noticed reactor devices were getting an error.

Tried doing a luup reload and then it froze.

Tried doing a refresh and now it cannot log in.

It appeared as if the vera is thinking with a spinning wheel.

After about 3 minutes I got this error:

" Luup engine is taking longer to reload. "

I also received a notification that VeraEdge is offline.

Any ideas on how I can get back in?

If you can reach it on your LAN using the Vera’s IP address, try a system reboot. This option is under the Net and Wi-Fi menu. If you can’t reach it, power-cycling would be the next step.

1 Like

Power off and on and gone. Have had that so much…

2 Likes

Yup, power cycling worked. Any ideas on how to troubleshoot why this happened?

Power cycling has the benefit of forcing the hardware to a known state, and doing a clean load of the OS and the Vera applications (LUUP, shell scripts) in case something got wedged.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules