Updated to UI7 (third attempt in 3 years) now lost all devices

#1

Hi,

I’ve just updated from UI5 to latest UI7 and now my devices are not responding (lights on devices flashing etc).

Originally I updated to an older 7 version then to latest (1040 or similar). I have avoided UI7 after trying twice and getting “device not detected” all most of my devices do gave up. I know the issue according to Vera is non-firmware related but either way UI5 works and UI7 doesn’t.

In now have an issue where all my devices are not working and the device loads but doesn’t really respond, even items like op cameras etc.

I’ve tried a factory reset etc but no joy. Any options or advice before I move back to UI5?

John

#2

So now I have a bricked Vera after a restore from backup on the new FW. I assume I need to flash from recovery now.? If I hold reset I get a flashing orange light… do I ssh from there… can anyone give me step by step please?

John

#3

So… I cannot now reflash using uprage.exe :hot_face:

It seems my unit cannot connect fully using the ethernet in flash mode. Ive pressed reset upon power and can get the orange light flashing but:

  1. Set a static ip done
  2. Orange light is flashing
  3. Windows show network cable attached.
  4. Cant ping device on the ip address.
  5. Cant telnet in (same reason proabably - host unreachable)
  6. Upgrade.exe doesnt show any network cards in any compatibility mode.

The fact i cant reach the device with ping means it wouldnt update anyway. Now I have a brick just becasue I tried to upgrade my veralite to 1040 firmware. Gutted and annoyed.

Anyone any idea beore I contacg support?

#4

Tech support helped me over the phone. As buggy as some of the firmwares are i dont know too many companies who are willing to call and fix problems for units so old.

Thanks Vera!

1 Like