Vera concierge not syncing with google

hey for some reason my vera concierge just stopped working is there na issue with google right now??

so VC went full wack job today - - but i was able fix … wouldnt let me link at all > unlink > remove user on the “My Vera Concierge Account” > relink using secondary gmail account > unlink that account > then relink original acct

I’ve never needed to do that, but I was having issues with the Vera devices in the Google Home app -> Home Control area not updating.

I could ask Google Home speaker to “Sync Vera Concierge” and it said OK it was doing it or whatever, but the devices were still out of date in the Home app.

There seems to be a bug in the Android Home app when unlinking / relinking a Home Control service, depending on how you do it.

I usually go to Explore on the main menu and search for the Home Control service in question and from there I can unlink and relink it etc. It goes through all the motions and says it has unlinked or linked OK however the devices listed were still not correct or updated.

Over an hour later I found another way to do it. Instead whilst in the Home Control area of the Home app, there are three dots top right this brings up Manage Accounts. When I unlinked and readded the service from here, it worked first time and all the devices were then correct and up-to-date.

Hi All,

yesterday i discovered VERA CONCIERGE… nice… a bit of troubleshooting and reading is necessary (firewall, etc…) but today i got it working fully.

I can say to google assistant on my android to open/close… etc… any Z-Wave device configured/controlled by my VeraPlus. GREAT! now i know that also Google home devices would work.

so, just for your info, everything is working fine.

Thank you Richard!