vera edge completely messed up and no solution..

Since a few days i have on eaach change in my scenes or triggers the following error:
Failed to save system configuration.

I tried several things but nothing worked, i then contacted support and they came to the conclusion it is a UI bug.

YThe suplied me a downgrade link to the old version, i downgraded and then had constant lua startup errors, when trying to change something again i got the error Failed to save system configuration.
On this older version i could not do anything.

For debugging i tried to disable some scene to find out where the luad startup error came from, but when doing this i got eachtime the error Failed to save system configuration. The scene seems not to be disabled…

Suddenly after much tries i was disabled but the problem not gone, because i could not do antyhing i upgraded again to latest version.

The lua startup errors are gone again but my Failed to save system configuration. erros is still there when trying to change something…

Got a new problem aswell, the disabled scene cannot be enabled, when trying to enable this i constantly get Failed to save system configuration.
The vera unit simply refuses to make any changes i make…

I am really deserate, just before the hollidays and my whole house is not working…

Also have no idea how to get the scene up and running again.

This is the 3th time i got such a major problem with the software, first got it a few years back with my vera2 unit, with my vera lite unit aswel and now again with my vera edge unit… Eachtime an other problem but the impact is eachtime great, a complete system not working because the unit does not respond…

I think it is time to say goodbye to the vera units and switch to an other system… :frowning:

Sorry to hear you’re having trouble.

  1. Change the title of your post. This forum isn’t 4Chan and having that sort of language in the post title is unacceptable. If you don’t change the title in short order, I expect that your post/rant will be deleted. As it should be.

  2. Have you contacted support about your new or changed problem? They are, beyond doubt, your best source for a resolution.

  3. Have you tried resetting Vera to factory defaults and then restoring from a backup?

1 Like

I’d love to offer my advise, but I keep referring to number 1 above…

[quote=“Z-Waver, post:2, topic:194849”]Sorry to hear you’re having trouble.

  1. Change the title of your post. This forum isn’t 4Chan and having that sort of language in the post title is unacceptable. If you don’t change the title in short order, I expect that your post/rant will be deleted. As it should be.[/quote]

What ‘unacceptable’ language, it is a normal expression, no reason to delete anything…

  1. yes i contacted support, they had no real solution
  2. yes did a full reset.

No it’s not Bert, not even in the Netherlands.

What is a “full reset”, exactly?

Your ‘unable to save changes’ issue sounds like a corrupted configuration file or a corrupted file system. I would wipe the file system and then restore from a backup two days prior to having any issues. (The linked instructions are for Vera 3, I don’t recall you stating which Vera you were using.)

If that didn’t I would try reflashing the Vera firmware and then restore. If that also fails, then there is nothing left but to factory reset and begin manually rebuilding from scratch.

You may wish to try support again though. As I said, they will be your best hope for a resolution.

I have similar problem. My controller system failed and couldnot login. Tried factory reset, all the 4 lights came on except the power light which keeps blinking. Now if the controller power is removed and reconnected the power light keeps blinking, next the Zwave & internet lights come on, after 10sec all lights go off and the cycle repeats. Tried flashing the UI without success. Does this mean the controller is bricked which I bought just 9 months ago??

Sounds like the christmas lights scenario. Open a ticket with support…

I suggest you start a new post too. This post is 4 years old and the replies are a little adversarial. A fresh post should get you a positive response.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules