Vera Edge unresponsive

Couldnot login to my Vera Edge. Controller Not getting any IP address with DHCP or Static. Tried controller remove/reinstall, Firmware upgrade but didn’t come on. Finally did factory reset, all the 4 lights came on except the power light which keeps blinking. Now if the controller power is removed and reconnected the power light keeps blinking, next the Zwave & internet lights come on, after 10sec all lights go off and the cycle repeats. Tried flashing the UI without success. Does this mean the controller is bricked which I bought just 9 months ago??

What does Vera/Ezlo support say?

They say it is software failure and have offered to replace it as within guarantee period. Great customer service. Hats off to Vera.
But I wonder is there noway to restore by simple reinstall of OS which got corrupted?

2 Likes

Good to hear! Thats the Vera I know… :+1::slightly_smiling_face:

I dont know. Maybe they/you can flash your device somehow and reinstall everything.

On recovering the bricked Vera - my experience is that if you can’t establish stable, reliable TCP/IP communication to the Vera, then you will not be able to flash it. There does not seem to be an onboard or hardware-based method for flashing firmware (I assume support would have tried working this angle in my case if it were possible).

Ok, so what does support say about that?

Perhaps they can give you a new Vera Edge if the other one is beyond recovery…?

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules