Vera Lite gives 401 challenge after firmware re-flash

I have a Vera Lite that stopped working, suffering from the blue flashing light problem.

I’ve tried a couple of ways to fix it as detailed elsewhere on these forums. First the update via Windows XP tool and then a bios re-flash via telnet.

In each case the fix appeared to be successful - the controller booted properly and registered on my local network. However, when I try to access the unit via a browser I get a 401 error and a www-authentication prompt. There’s hint that something is getting through as if I keep hitting ESC bits of the UI5 skin start to appear. If I cURL to the box from a terminal it gives a hard 401. Significantly - I can SSH in as root and cURL to 127.0.0.1 and that comes back with a 200 OK and all the HTML you’d expect. So it’s something about the access from another PC it doesn’t like.

I’ve tried every combination of username:password I can think of when presented with the authentication prompt (including root and the SSH password, my getvera creds etc.) but nothing works.

I’m hoping somebody may have some ideas as the vendors won’t help any further. I’d hate this thing to end up in landfill, there must be something I can do … ?

Try this: VeraBridge Credentials

1 Like

YES - Thank you so much!

I’ve got access again and can re-build.

my next challenge seems to be jumping to UI7 again. I have a few Fibaro Dimmer v2 devices that aren’t supported by UI5.

Since the re-flash my Lite will no longer connect to getvera.com - I can’t make an account or anything. Is there a public listing of UI7 firmware URLs anywhere so I can force an update?

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules