Vera Mobile for Android 7.40.390 is not even starting

Hi,

I am a vera plus user. After updating the vera app, Vera Mobile is no longer starting. Uppon startup, I see a quick flashing red bar on the top complaining about the network (and the network is really up and working) followed by a white screen with Vera in the middle and the rotating circle under it.

The update took place on my Samsung Galaxy Tab2 SM-T813 running Android 7

@melih I am just a regular vera plus user that is somewhat satisfied with my current installation. There has been a few issues but nothing to problematic since the last FW upgrade. I am closely following the EZLO development with interest and looking forward to see what will come out of it. I understand your will to maintain a unified Vera Mobile app for the 2 platform, but at some point, you need to realise that for the moment, it is not working and it is really causing harm to the Vera users by having so many faulty App. For me and many others the current app does the job and we depend on it. I for one think that the EZLO development shoud not impact the original Vera users. I think that it is time to separate EZLO from Vera (at least during EZLO development that has no immediate benefit to Vera users) until the development phase is completed. When everything stabiise, then a unified App could be done.

For your consideration

UPDATE Uninstalling and re-installing the APP fixed the problem. Therefore the upgrade process is not doing the upgrade properly but a fresh install does.

2 Likes

Thanks, had the same problem and your solution worked for me too.

You don’t need to re-install it, just go to the apps/advanced settings (or similar depending on your phone/OS) and delete “cached” and persistent data.
After such action you do need to login again.

Had the same issues some days ago after some update.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules