Vera Mobile for Android version 7.40.337 is totally broken

I just got an update of Vera Mobile to version 7.40.337 and its totally broken. All the devices I had on the default frontpage is gone. Under devices all devices lists but they are just grey with spinners running which never stops. Iow; now I can’t control anything.

I’ve tried to kill and restart it, logged out and in again and cleared cache but still broken.

This is on an Samsung Galaxy S10 phone.

Is there a way to downgrade?

1 Like

Keeps crashing for me? I will start but soon as I go look at devises it will crash?

1 Like

I lost all my favorite devices in the regular dashboard with the update. They appear in the new dashboard, though. Devices menu is slow now. I rarely use the app and will less now.

1 Like

Yep, the update ruined the app. Force stop and clear cache and data helps for the device listing page but not favorites in the dashboard.

2 Likes

Just another ‘me too’ post.
On my Galaxy S10e, crashes on Devices.
Clear cache, clear data, uninstall, reinstall, restart the phone… still crashes.

Hi, Thank you for reporting this. We’re preparing a new build as we speak and we’ll release it asap. We will post it here once the build is out.

Hi,
We made an update to the previous application, but with a bigger version than the current one to overwrite the apps that received updates - 7.40.344. Thank you for your support, we will be back as soon as possible next week with a new version.

I have the same problem on Samsung S7.
Web access works fine, but the app is useless right now :frowning:
How can I downgrade?

EDIT:
I’ve just removed the app and reinstall it from Google store, and it works (for now :wink:

Same problem here… Vera Mobile apps on both Samsung tablet & phone are faulty since upgrade. No favourites showing in main dashboard and scenes / operation seems very sluggish…

Update: I also removed & reinstalled app… Now seems to be OK, so must have just been the upgrade process that failed.

I found an update for Android this morning and it’s working again. Very weird.

same…7.40.337

Well, this problem returned. I can see empty new dashboard screen and only some devices in old dashboard screen. Everything works fine using web access.
So what should I do? Reinstall again?
Is this normal to reinstall app every day to make it work?

Since there is no new info when (or if at all) Vera Mobile will be fixed, some example how it works for me.

So here are my heaters - as you can see, two of them are “on”.

So are they really ON?


PS> Next time I will write about totally different temp readings in Vera Mobile and in webgui. But I need to take screenshoots first.

Any work being done in fixing the current app which broke two days ago? Ref: Vera Mobile for Android version 7.40.347 is again totally broken

Maybe Vera is no longer suitable for your Sumsung Galaxy s10 device. I downloaded it, and it still works normally

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules