Vera Plus not compatible with philio multisensor 4in1 (PST02-1A) ?

Migration from veraEdge to veraPlus per backup-reload failed. So I excluded two wellworking phlio multisensors 4in1 on veraEdge and included them succeessfully in veraPlus (maindevice and subdevices).

But after inclusion they don’t work: Failure " Can’t Detect Device" (no poll success), no reaction to sensor events. Distance to veraPlus = 0.2 m.
There seems to be no communication beween device and veraPlus. Wakeup per tamper key doesn’t help. Repeated exclusion and inclusion (also with factory reset) doesn’t help. I tried inclusion based on the specific philio schema and as generic device.

Variables-values: neighbors=nil, PollNoReply=1, PollRatings=0.00
Non existent variables: LastWakeup; PollOk; LastPollSuccess

Amazing: A philio floodsensor PHIEPAT02 (which is a nearly identical hardware) works well after inclusioin on veraPlus.
Also working on veraPlus: Popp HVAC POPE010101 = danfoss LC13, Popp wallPlugSwitch POPE009006 , aeotec siren AEO_DSD31, fibaro universalSensor FGBS321-001.

Any similar experience and idea for help?

Hey there pit,

PST02-1A Should work just fine with all of our controllers running the latest firmware.
If you’ve tried an exclusion re-inclusion procedure and it didn’t work, maybe our Customer Care team can give you a hand with this.

I use a lot of philio sensors and they are rock solid but pairing can be a pain…I always have to reset the sensors and then they will pair and sometimes after pairing the sensors will take a while to config

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules