Vera web services and Alexa offline

The status.getvera.com page claims all is well but I can’t login to the web page and my Alexa integration is also offline.

Local services are obviously ok and I clearly have working Intenet because I’m positing here. Please fix the issue.

Edit: login is now working but very very slow and Alexa integration is now barely working but Still throwing not responding errors.

I thought perhaps it was “just me” but last night, I definitely encountered several unusual Alexa-related roadblocks, where my usual command phrase came back “Not Responding”. Had to repeat several times and/or wait a minute for things to get executed.

Had to be a server issue, but I never checked the Status page to see.

1 Like

I am encountering the same thing. Last night I got the “Not Responding” messages. I could not logon to getvera.com either. Today it is very slow to logon and Alexa is still giving the “Not Responding”. Some commands will work after 1-2 min delay. Up until last night it was working flawless.

1 Like

Of course it’s not a fair test, but my Alexa is working fine :wink:

However I’m also (eventually) able to log in. @Sorin perhaps?

C

1 Like

Same here. No connectivity.

1 Like

Oh good it’s not just me, thanks for confirming folks.

Now I’m getting "something is wrong, try re-enabling the skill in your Alexa app“ type errors.

@Sorin @Ioana

This is the exact same thing that happened 9 days ago.

I’m having the same issues also. It told me to disable the skill and re-enable it. I tried logging into the Vera Android app and it’s telling me no internet connection which is a problem we’ve had in the past. My automation is completely useless now. Couple hours ago it was only running half of my scenes which was odd. 5 devices but only two responded.

@Sorin looks like problems again!!! Someone tell us WTF is going on please!!!

1 Like

This is really starting to get old. Vera app, webpage login and Alexa app not working. Tried reset password get account unknown. My internet is working for everything else. Needs fixed again…

Everything started working again on it’s own…

1 Like

I’ve seen @Sorin on posts as a community manager. Who else can we tag to get some attention on this?

@melih the silence during outages is compounding bad feelings among your customers, you really need to address this!

1 Like

I think it’s time to find a new hub. These guys are only good at breaking things and then take forever to not exactly fix them. :man_shrugging:

Absolute waste of money… And they expect to charge for extras? SMH :man_facepalming:

1 Like

Yeah I’ve looked at Home Seer and even bought a license, however I’m waiting for the Hubitat Elevations to come back into stock and I’ll buy one of those.

should be back up. pls confirm

1 Like

The problem has been addressed now. It is working fine for me.
When I contacted them, they mentioned that it was a temporary issue and it took about 15 min for them to address it once we reported it.
Please, take a look again at the login page home.getvera.com and the connection with Alexa.

In case it does not work, contact customer care at support@getvera.com.

2 Likes

Please provide your Vera serial number via a private message and aproximative moment of time when it happened.

1 Like

Yes, Alexa and Web Services are operational again.

Looks like you guy’s need to improve your Monitoring and Alerting solution - I highly recommend PagerDuty for on-call alert and incident Management. I’m spending roughly $140k USD per year on it for 300 engineering staff and it’s worth every cent. My staff can even trigger micro-services to be pulled down and replaced to restore incidents from within PagerDuty. It also integrates with Slack and Teams exceptionally well.

PS, If you aren’t going to reflect outages in your status page, perhaps reconsider paying Atlassian for its use.

1 Like

This issue that was present for at least 6 and a half hours - I first found issues when I got home from a day out, yesterday @ 3pm Australian Eastern Standard time (27/6). This was still an issue at around 9:30am AEST today (28/6).

Sort of working. Used web GUI, took almost 2 minutes to connect. Said “attempting direct connection” at one point so I’m guessing there are portal issues.

Alexa still doesn’t see it & the Vera app is saying “no internet connection” still.

So, not fixed. Who do I PM/DM my box numbers?

I emailed Support and never heard anything.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules